Folgende Warnungen sind aufgetreten:
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback
Warning [2] Undefined array key "showimages" - Line: 160 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 160 errorHandler->error_callback
Warning [2] Undefined array key "showvideos" - Line: 165 - File: printthread.php PHP 8.2.20 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/printthread.php 165 errorHandler->error_callback



Diagnoseprofis ....von und für Kfz-Profis
[gelöst] Alfa 147 - Druckversion

+- Diagnoseprofis ....von und für Kfz-Profis (https://www.diagnoseprofis.de)
+-- Forum: Steuergerätefehler (https://www.diagnoseprofis.de/forumdisplay.php?fid=5)
+--- Forum: Alfa Romeo (https://www.diagnoseprofis.de/forumdisplay.php?fid=35)
+--- Thema: [gelöst] Alfa 147 (/showthread.php?tid=17)



[gelöst] Alfa 147 - autoservice-sachsen - 19-07-2017

Hallo Kollegen

[Bild: Alfa.png] vorab die Daten vom Fahrzeug

ALFA Romeo Modell: 147 (937)
Baujahr: 2009
Motor: 1,6 L 77 KW AR37203
Kraftstoff: Benzin
Motorsteuerung Bosch Motronic ME 7.3.1

Problem:
Kundin stellte am Abend ihr Fahrzeug normal ab (im Freien), am nächsten Tag (früh) wollte sie zur Arbeit fahren, Fahrzeug ging im Stand aus, bzw storterte kurz, lief weiter und nach kurzer Zeit wieder das gleiche, beim Fahren auch kurzzeitiges aussetzen ?
Kundenfahrzeug wurde von uns auf Fehler überprüft – kein Fehlercode vorhanden !
alle Masse- und Spannungseingänge am Steuergerät (Motor) wurden überprüft

auch unter Last bei Motorlauf, wenn der Motor stortert bleiben alle Spannungen konstant, mit 1-Kanal Oszi gemessen !

alle Underdruckschläuche auf Falschluft überprüft, aber nichts gefunden

darauf wurde dann das Motorsteuergerät getauscht (900€), aber ohne Erfolg !

Problem war immer noch da !


Jemand eine Idee ?

autoservice


RE: Alfa 147 - steubi - 20-07-2017

Hallo

Ich würde mir mal die Kerzen, die Steuerzeiten und den Kraftstoffdruck anschauen.


RE: [ungelöst] Alfa 147 - MRichter - 23-07-2017

Hallo autoservice 

schau Dir mal die LMM und schleiferbahn an - im Leerlauf und wenn das Fahrzeug unrund läuft - was passiert mit der Drosselklappe ?


RE: [ungelöst] Alfa 147 - Jupiter2 - 24-07-2017

Hallo
Ich würd mir mal die Abgaswerte anschauen, vielleicht fällt hier auf ob der Motor zu fett oder zu mager läuft. HC Werte nicht vergessen.
Im Mode 7 (glaube ich) im OBD auch mal reinschauen, dort werden Fehler hinterlegt die noch nicht bestätigt wurden.

Gruß Armin


RE: [ungelöst] Alfa 147 - autoservice-sachsen - 26-07-2017

Hallo zusammen

habe alles geprüft alles in Ordnung - Abgas ist schwierig - wenn er läuft dann alles in Ordnung !!

Was ich festgestellt habe - wenn er unrund läuft - wird die Drosselklappe geöffnet - wer macht das ? Luftmasse geht hoch und dann läuft er unrund bzw geht aus ?

Was soll das sein ?


RE: [ungelöst] Alfa 147 - ASM - 26-07-2017

(26-07-2017, 13:39)autoservice-sachsen schrieb: Hallo zusammen

habe alles geprüft alles in Ordnung - Abgas ist schwierig - wenn er läuft dann alles in Ordnung !!

Was ich festgestellt habe - wenn er unrund läuft - wird die Drosselklappe geöffnet - wer macht das ? Luftmasse geht hoch und dann läuft er unrund bzw geht aus ?

Was soll das sein ?
Hast du mal den Drosselklappenpoti geprüft? Einspritzdüsen geprüft, womöglicht tropft eine oder spritz schlecht ein, am besten im ausgebauten Zustand Sichtprüfen.


RE: [ungelöst] Alfa 147 - MRichter - 27-07-2017

Hallo

hast Du ein 4 Kanal oszi und eine Stromzange ?

Da könnten wir gern gemeinsam am Telefon messen !


RE: [ungelöst] Alfa 147 - autoservice-sachsen - 02-08-2017

Hallo MRichter

danke für die Unterstützung per Telefon - hätte ich so nicht gefunden - nun hab ich wieder viel dazugelernt - ohne Oszi geht es manchmal nicht !

Kleine Ursache sehr großes Problem !

Lösung!

Zündkabel ersetzten - Übergangswiderstand auf der Sekundärseite - mache noch ein Bild davon !

Danke !

Kunde zufrieden - ich zufrieden ! Smile