Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Injektorfehler
#1
Mercedes Benz 
Hallo
Hab so ein Sprinterschätzchen immer wieder auf dem Hof. Motorsteuergerät erzählt das der 3. Injektor einen elektrischen Fehler hat. Natürlich nicht wenn ich ihn fahre. Beim Kunden geht er regelmäßig, so alle 2 Tage dann in den Notlauf. Zündung aus und wieder an und er läuft wieder. Habe Anfang der Woche den Injektor (Delphi) erneuert. Was soll ich sagen, kaum ist der Kunde vom Hof, das selbe Spiel. Hab heute mal die Injektoren mit dem Oszi angeschaut. Natürlich läuft er Cry . Da sind mir bei den Bildern etwas aufgefallen, das ich so nicht kenne. Die Ampere schlagen immer ins Minus bei den Signalleitungen. Die Bilder an sich passen zu den div. Musterbilder in den div. Büchern, halt bis auf das "zurückschlagen". Musterbilder für das andere Kabel habe ich nicht. Hier schlägt auch irgendwas durch. Kann natürlich alles normal sein und ich höhre nur die Flöhe husten. Schaut euch das mal an, vielleicht hat einer mehr Ahnung. Ist auf allen Zylinder das gleiche.

Gruß Armin
Zitieren
#2
Hier die Bilder


Angehängte Dateien
.pdf   1 Zylinder Injektorsignal.pdf (Größe: 181.42 KB / Downloads: 18)
.pdf   1 Zylinder.pdf (Größe: 179.77 KB / Downloads: 14)
.pdf   3 Zylinder Injektorsignal.pdf (Größe: 182.22 KB / Downloads: 17)
.pdf   3 Zylinder.pdf (Größe: 179.28 KB / Downloads: 14)
Zitieren
#3
Bitte gib die Fahrzeugdaten und den genauen Fehlercode an.
Die Bilder scheinen in Ordnung zu sein.
Ich tippe auf eine Scheuerstelle im Kabelbaum oder Defekt am Steuergerät (Endstufe Injektor)

Gruß
Bakir
Zitieren
#4
Hallo
Das Fahrzeug ist ein Sprinter 12.2011
906 AC30
WDB9067131S629284
95KW/3800
Euro5
Hab am Samstag und Sonntag das Gerät mind. 6 Stunden laufen gelassen und so 20 km Probefahrt - nichts.
Heute kam der Kunde, er brauch das Auto schnell mal. Setzte sich rein, fuhr zum Hof hinaus und kehrte wieder um. Motor lief wie ein Traktor auf 3 Töpfe. ohne
den Motor auszumachen. Schnell Oszi und Tester hergerichtet. Bis ich dran war dürft ihr mal raten. Genau, er lief wieder rund Angry . Das Oszibild wie gehabt. Diesmal hab ich
mit 2 Amperezangen gearbeitet.

Der alt bekannte Fehler war wieder drin.
P 020300
Der Kraftstoffinjektor (Zylinder 3) hat einen elektrischen Fehler oder Unterbrechung.

Gruß Armin
Zitieren
#5
Hallo,
von Mercedes gibt es einen Rep.-Satz für das Kabel der Einspritzdüsen. Hatte ich mal an einem Sprinter, allerdings war das ein 310CDI mit 70KW. Die Teilenummer war A651 150 94 33.

Gruß André
Zitieren
#6
Hallo
Danke für die Info. Bei meinem Gerät ist es die selbe Ersatzteilnummer und Kostet nur 34 €. Biin gerade am Bestellen. Übrigens hab das Fahrzeug gestern mit nach Hause genommen. Und Heute früh nach 500 m fing er an. Ich denke da fehlte 1 Zylinder. Bis ich im Betrieb war ging es immer besser.

Gruß Armin
Zitieren
#7
Hallo
Wasserstandsmeldung. Seit einer Woche nichts von dem Gerät gehört. Sollte gehen. Nochmal vielen Dank für die Bestellnummer. Im DB Programm für das Fahrzeug ist die Nummer zwar drin, aber kein Mensch stellt sich hinter der Nummer ein Stück Kabel mit Stecker vor.

Gruß Armin
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Mercedes Benz [gelöst] 220 CDI w204 Starke Vibrationen (Motor) Bakir 19 19,036 05-02-2021, 08:06
Letzter Beitrag: Bakir
Mercedes Benz [gelöst] Mercedes w204 c200 CDi mk23 8 8,602 25-01-2019, 23:32
Letzter Beitrag: mk23
Mercedes Benz [gelöst] Falsch getankt KWB 3 4,399 04-12-2018, 10:01
Letzter Beitrag: KWB
  [gelöst] Sprinter P2263 ASM 9 9,337 06-11-2017, 15:58
Letzter Beitrag: AKuper
Mercedes Benz [gelöst]Turbolader Jupiter2 15 13,329 31-07-2017, 13:13
Letzter Beitrag: Jupiter2
Mercedes Benz [gelöst] Drehzahlsensor Vito Autofit 3 3,940 30-07-2017, 20:00
Letzter Beitrag: Autofit
Mercedes Benz [gelöst] ML 164 350 Benziner Tankanzeige Bakir 2 3,133 30-06-2017, 07:36
Letzter Beitrag: Bakir

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste